schnaeubiges wordpress

worpress meckert ja mittlerweile den internet explorer bis zur version 8 an. aber das nun schon der firefox der 5er reihe “zu alt” ist, finde ich schon skurril..

25. August 2011 by sd
Categories: Uncategorized | Tags: , | Leave a comment

Leave a Reply

Required fields are marked *