16 Search Results for t3

vw t3 kilometerzaehler geht nicht

bei meinem bussi hat letztes jahr der kolimterzaehler einfach den dienst quittiert und damit auch der tageskilometerzaehler. macht ja erstmal nichts, aber gerade der tageskilometerzaehler ist doch ganz nett, wenn es um die kalkulation der reichweite geht. die tankuhr ist bekanntlich sehr launisch bei den alten VW – je nach lage des autos,in kurven etc. und abhaengig vom fuellstand des tankes.
rein aeusserlich war zu sehen, dass die raeder mit den ziffern auf der rechten seite etwas nach hinten ins gehaeuse versetzt war. also raus mit dem ding und mal aufschrauben. so wie die instrumenteneinheit und die schrauben aussahen, war ich nicht der erste, der das ding mal aufschrauben wollte. einer der vorbesitzer war da wohl etwas grobmotorisch unterwegs und hat gleich ne ganze ecke rausgebrochen…

20150519_tacho1

die ursache fuer das nicht-funktionieren war dann schnell ausgemacht… die welle, auf denen die raedchen mit den ziffern sind, ist aus ihrer fuehrung gerutscht.

20150519_tacho2

also reinschieben und gut. mal sehen fuer wie lange. testen konnte ich bis jetzt allerdings noch nicht… aber ich denke mal das wars.

20150519180358 by sd
shorturl: https://sd.vc/462
Leave a comment

t3 – hinten ist auch vorne

ein geisterfahrer, der meist rueckwaerts faehrt?

20121126081418 by sd
shorturl: http://sd.vc/3p4
tags: ,
Leave a comment

vw t3 zentralverriegelung reparieren

irgendwann nach vielen jahren versagt die zentralverriegelung eines alten t3 (und auch anderer vw modelle). nun hat man die wahl, fuer teuer geld original ersatzteile oder fuer weniger geld gebrauchte ersatzteile zu kaufen. die gebrauchten sind ja gebraucht und werden auch nicht ewig halten.

eine dritte alternative ist die instandsetzung der “angeblich” defekten teile. und das kostet nicht mal was.

die steller fuer die zentralverriegelung sehen von innen so aus:

und die andere seite:

robuste mechanik mit ein paar kontakten. das hier ist ein “schleifer”, der die kuperbahnen auf am inneren rand des gehaeuses verbinden soll:

die federn, die zu sehen sind, habe ich allerdings schon erneuert, da die alten einfach weggerostet und auseinandergebrochen sind. rechts im bild die ueberbleibsel und links meine “ersatzfeder” aus einem normalen feuerzeug 😉

die feder aus dem feuerzeug einfach halbiert und rein damit in die dafuer vorgesehene aussparung

fertig montiert sieht das wieder aus wie neu:

und ganz wichtig ist natuerlich die reinigung aller (!) kontakte. die sehen naemlich ungefaehr so aus wie diese:

und schlimmer. mit ein bischen kontaktspray, ne nagelfeile und nem lappen kriegt man das alles wieder hin. und die zentralverriegelung funktioniert wieder, als waere nichts gewesen 😉

es soll leute geben, die eine fernsteuerung fuer die zentralverriegelung nachruesten. hier die anschlussbelegung dazu:

rot = +12v
braun = masse
gelb = schliesst (wenn +12v anliegen)
weiss = oeffnet (wenn +12v anliegen)

20120816170714 by sd
shorturl: http://sd.vc/3ls
tags: ,
Leave a comment

lueftungsgitter fuer den t3 (herausnehmbar)

und gleich mal ein bischen gebastelt 😉

wenn im campingbetrieb die sonne aufs auto knallt, wirds ja doch gleich heiss da drin. ein kleines bischen linderung schafft eine “dauerbelueftung”. diese muss so konstruiert sein, dass man sie nicht von aussen oeffnen kann und es nicht rein regnet. ein bischen kram aus dem baumarkt: plexiglas, zwei lueftungsgitter mit fliegennetz, ein bischen blech und ein paar blindnieten… sagen, boehren, nieten… und so sieht es fertig aus:

zum montieren oeffnet man das schiebefenster an der seite bis anschlag, setzt den lueftungseinsatz ein und schiebt das fenster wieder ein stueck zu, bis es einrastet.

20120625171340 by sd
shorturl: http://sd.vc/3jl
tags: ,
1 comment

33c3 ticket presale ddos oder der http error code marathon

heute um 20 uhr startete der vorverkauf für den 33c3. ich hatte ja gehofft, dass die das in den griff bekommen… (wenn nicht die, wer sonst?) … hab aber auch nix anderes erwartet als das, was diese screenshots belegen:

20161107_33c3ticket1

20161107_33c3ticket2

20161107_33c3ticket3

20161107_33c3ticket4

die kamen dann immer wieder im wechsel mit leeren seiten.

20161107214043 by sd
shorturl: https://sd.vc/4cd
tags: ,
Leave a comment

lieber rmv, gut gemeint ist nicht gut gemacht

beim RMV (rhein-main verkehrsverbund) gibts neuerdings die zeitkarten scheinbar nur noch als “eTicket”. und zwar nicht so, wie ich mir das anhand des namens gedacht habe einfach in der RMV app zu kaufen, sondern man muss sich eine weitere plastikkarte mit rfid chip in die geldboerse stecken. die webseite beschreibt zwar schon irgendwelche komischen sachen in zusammenhang mit diesem ominoesen eticket, aber irgendwie ist das alles noch nicht so rund. da steht zwar geschrieben “Fahrkarten online und mobil erwerben”, aber irgendwie war nix mit klicken und die schicken dir einfach so ne leere karte zu.

die FAQ klaert auf: “In zahlreichen Vertriebsstellen, an DB-Fahrkartenautomaten oder online erhältlich”… aha.. “Sie erhalten elektronische Fahrkarten für das eTicket RheinMain in den Vertriebsstellen eTicket RheinMain. Dies sind die mit dem hellblauen eTicket-Logo gekennzeichneten RMV-Verkaufsstellen und die Reisezentren der Deutschen Bahn.”
im ernst? das erste DB irgendwas zentrum welches mir in einem kiosk in der sbahn station taunusanlage unterkam, zaehlte natuerlich nicht dazu. zufaellig war ich spaeter in der naehe des frankfurter hauptbahnhofes, wo ich mir dann das wunderwerk der technik besorgen konnte. egal.. ich hab nun so ein ding und bekam es auch gleich “aufgeladen”.

da man wie bei der guten alten papierkarte nicht mehr sehen kann, wie lange die gueltig ist, muss man sich (neben der quittung) mit einem fahrkartenautomaten behelfen. dazu ein zitat aus der faq: “[..] in Frankfurt werden derzeit die Fahrkartenautomaten [..] umgerüstet.”
nun gut.. da gibts auch noch die rmv app fuers smartphone (“Aufgrund unterschiedlicher technischer Voraussetzungen ist dies noch nicht bei allen Smartphones möglich – ausprobieren lohnt sich aber!”)… also app gestartet, im menue ausgewaehlt, karte dran gehalten und dann…

20160218_rmv_eticket1

oh oh.. es tut sich was… naja doch nicht…

20160218_rmv_eticket2

20160218_rmv_eticket3

wohl auch kein temporaerer fehler, das mit dem “try again” hat viele weitere male auch nicht funktioniert.

von einer mit mir leidenden person habe ich gesteckt bekommen, dass es auch nicht so einfach ist, seine fahrkarte am automaten aufzuladen. vielleicht braucht man auch etwas uebung in der koordination der schritte “eticket auflegen, touchscreen bedienen, ec-karte einstecken und pin eingeben.” ..wohl dem, der zwei haende hat. die groesste schwierigkeit dabei war aber dann nur eine bzw zwei defekte karten. wenigstens hat die dritte dann funktioniert.

die sache mit dem umworbenen “online” und “mobil” …hmm. ausser beworben nix gewesen? zumindest habe ich auf der webseite und in der app nix gefunden, wie ich denn meine monatskarte auf einem eticket “online” erwerben koennte. vielleicht muss ich da einfach mal anrufen. vielleicht lasse ich es auch… denn ich befuerchte, dass ich enttaeuscht werde.

20160218231152 by sd
shorturl: https://sd.vc/49s
tags: ,
1 comment

“locked content”

man ist ja schon gewohnt, dass auf es einem auf irgendwelchen webseiten schwer gemacht wird, das zu sehen, was man ueber eine suchmaschine gefunden hat. aber bei sowas platzt mir ja fast der kragen:

20160125_wait300seconds

ja wie bitte?? 5 minuten warten, bis der scheiss angezeigt wird? oder eben auf social media kack teilen/folgen/whatever. es gibt doch bestimmt auch leute, die diesen social media kram nicht mit machen? ich mache da zwar teilweise sehr wenig mit, aber ich werde mich mit sicherheit nicht noetigen lassen, da nen knopf zu druecken… und schon garnicht werde ich 5 minuten warten um den dreck anzusehen. tab cloesd… fertig.

20160125201948 by sd
shorturl: https://sd.vc/499
tags: , ,
Leave a comment

der hello world bot

der programmierer dieses bots war vielleicht ein raffinierter hund! der hat einfach seinen ersten hello-world-code modifiziert! was ein ausgebufftes schlitzohr…

20140818_lopesan_agent1

20140818_lopesan_agent2

20140818_lopesan_agent3

20140818_lopesan_agent4

20140818_lopesan_agent5

20140818_lopesan_agent6

ich habe keinen blassen schimmer, was sich die betreiber einer webseite von solchen bots erhoffen. ich habe auch keinen blassen schimmer, was sich die programmierer dabei denken. fuer geld machen sie scheinbar alles.

update: ah, ok. der spricht zwar deutsch, aber versteht nur englisch. zumindest diese beiden, sehr gelaeufigen worte 😉

20140818_lopesan_agent7

20140818135158 by sd
shorturl: http://sd.vc/41c
tags: , ,
Leave a comment

bus bastelei

20130907_bus

ich hab ein bischen “pflege” an meinem t3 betrieben. die wassertemperaturanzeige hat vor ein paar wochen einfach den dienst eingestellt. nach ein bischen bemuehungen bei google wusste ich schonmal, dass man die anzeige testen kann, wenn man einach den stecker vom sensor ab zieht und die kontakte im stecker ueberbrueckt. dann sollte die anzeige vollausschlag bringen… leider tat sie das nicht. diesen check habe ich von oben aus dem motorrraum vorgenommen. deswegen hatte ich nicht das gesehen, was ich vor ein paar tagen bei betrachtung von unten gesehen habe… naemlich einen “kabelbruch”:

20130907_kabelbruch

bzw… keine ahnung. fuer so einen “bruch” muesste ja auch ein knick da sein. vielleicht wars auch angefressen oder so. auf jeden fall ist die ummantelung der kabel in diesem alter wirklich sehr bruechig, was ich dann bei der reparatur festgestellt habe. statt dieser bloeden “schneid-klemm-verbinder” habe ich das mal anstaendig verloetet und einen schrumpfschlauch drum gemacht.

und dann war da noch die nicht zu ueberhoerende undichtigkeit des auspuffs. die firma atu war zu doof diese zu finden. nicht nur, dass man diese ja akustisch orten koennte… als ich unter dem bus lag, habe ich das auf den ersten blick gesehen. naemlich zwischen zylinderkopf und kruemmer war schon eine schwarze spur vom abgasaustritt zu sehen. da hab ich einfach mal die zwei schrauben angezogen und gut wars. bei gelegenheit wird dann auch noch eine neue dichtung rein kommen.

20130907_auspuff

20130907094453 by sd
shorturl: http://sd.vc/3uo
tags: ,
Leave a comment

automx howto

gaengige mailclients beherrschen heute die automatische konfiguration der einstellungen anhand der eingegebenen benutzerdaten (emailadresse und passwort).

335x80xlogo_automx

das projekt automx.org hat sich der “sache” angenommen, damit nicht jeder sein setup selber erfinden muss. die insstallation gestaltet sich (stand heute) etwas schwierig, da die dokumentation nicht ganz up to date ist. ein debian paket fuer die aktuelle version gibt es derzeit nicht, aber ich konnte mir mit ein paar kruecken mit dem ubuntu paket auf meinem squeeze weiterhelfen. da ich mir nicht notiert habe, was ich zur installation alles gemacht habe, beschreibe ich das hier auch nicht naeher. ich denke mal, dass jeder, der ein solches setup haben will auch ein bischen vorwissen und basteltrieb bzgl. linux und softwareinstallation hat 😉

ausgegangen von folgendem setup: eine domain, postfix mit mysql backend – ergibt sich fuer mich folgende configdatei (/etc/automx.conf – basierend auf automx version 0.9, relevante kommentare in der datei selbst)

[automx]
provider = domain.tld
# alternativ zum wildcard (*) koennen die domains mit
# komma getrennt angegeben werden
domains = *
 
debug = yes
# verzeichnis muss erstellt werden und owner der webserver 
# user sein. berechtigung 750. 
# logrotate nicht vergessen zu konfigurieren!
logfile = /var/log/automx/automx.log
 
# Protect against DoS
# default einstellungen
memcache = 127.0.0.1:11211
memcache_ttl = 600
client_error_limit = 20
rate_limit_exception_networks = 127.0.0.0/8, ::1/128
 
# The DEFAULT section is always merged into each other
# section. Each section can overwrite settings done here.
[DEFAULT]
account_type = email
account_name = domain.tld
account_name_short = domain.tld
 
# If a domain is listed in the automx section, it may have 
# its own section. If none is found here, the global section 
# is used.
[global]
backend = sql
action = settings
 
# datenbankverbindung
host = mysql://user:password@dbserver.domain.tld/databse
 
# die abfrage muss den eigenen begebenheiten angepasst werden
query = SELECT user FROM qry_mailaddresses WHERE user='%s';
 
# das ergebnis mit "result_attrs" einer variablen zuweisen
# mehrere spalten im ergebnis mit komma getrennt
# im weiteren kann diese variable so benutzt werden: ${user}
result_attrs = user
 
smtp = yes
smtp_server = mail.domain.tld
smtp_port = 25
smtp_encryption = starttls
smtp_auth = plaintext
smtp_auth_identity = ${user}
smtp_expiration_date = 20131231
smtp_refresh_ttl = 6
smtp_default = yes
 
pop = yes
pop_server = mail.domain.tld
pop_port = 995
pop_encryption = ssl
pop_auth = plaintext
pop_auth_identity = ${user}
pop_expiration_date = 20131231
pop_refresh_ttl = 6
 
imap = yes
imap_server = mail.domain.tld
imap_port = 993
imap_encryption = ssl
imap_auth = plaintext
imap_auth_identity = ${user}
imap_expiration_date = 20131231
imap_refresh_ttl = 6

hinweis: die reihenfolge der einstellungen bestimmt auch die default auswahl im mailclient. d.h. wenn der bereich mit den imap einstellungen vor pop genannt wird, zeigt z.b. thunderbird imap und pop3 als option an, aber imap ist als standard ausgewaehlt… und umgekehrt.

damit die mailclients den service finden, muessen in der entsprechenden zone (hier domain.tld) folgende eintraege gemacht werden (natuerlich an die eigenen gegebenheiten angepasst):

autoconfig      IN    A     xxx.xxx.xxx.xxx
autodiscover    IN    A     xxx.xxx.xxx.xxx

in der apache konfiguration ist entgegen der anleitung die datei “automx.wsgi” zu ersetzen durch “automx_wsgi.py”. meine apache config sieht dann ungefaehr so aus:

<VirtualHost xxx.xxx.xxx.xxx:80>
  ServerName autoconfig.domain.tld
  ServerAdmin webmaster@domain.tld
  <IfModule mod_wsgi.c>
    WSGIScriptAlias /mail/config-v1.1.xml /usr/local/lib/automx/automx_wsgi.py
    <Directory "/usr/local/lib/automx">
      Order allow,deny
      Allow from all
    </Directory>
  </IfModule>
</VirtualHost>
 
<VirtualHost xxx.xxx.xxx.xxx:443>
  ServerName autoconfig.domain.tld:443
  ServerAdmin webmaster@domain.tld
  <IfModule mod_wsgi.c>
    WSGIScriptAlias /Autodiscover/Autodiscover.xml /usr/local/lib/automx/automx_wsgi.py
    WSGIScriptAlias /autodiscover/autodiscover.xml /usr/local/lib/automx/automx_wsgi.py
    <Directory "/usr/local/lib/automx">
      Order allow,deny
      Allow from all
    </Directory>
  </IfModule>
</VirtualHost>

das entsprechende modul wsgi muss natuerlich installiert und anschliessend mit diesem befehl aktiviert werden:

a2enmod wsgi

apache neu starten und gut.

mit dem mitgelieferten prograemmchen “automx-test” und der mailadresse als parameter kann man das ergebnis ueberpruefen. alternativ kann man z.b. die autoconfig url manuell aufrufen und sich das ergebis im browser ansehen:

https://autoconfig.domain.tld/mail/config-v1.1.xml?emailaddress=bla@domain.tld

das ergebnis sollte mit obiger config dann so aussehen:

<clientConfig version="1.1">
  <emailProvider id="domain.tld">
    <domain>domain.tld</domain>
    <displayName>domain.tld</displayName>
    <displayShortName>domain.tld</displayShortName>
    <outgoingServer type="smtp">
      <hostname>mail.domain.tld</hostname>
      <port>25</port>
      <socketType>STARTTLS</socketType>
      <authentication>password-cleartext</authentication>
      <username>bla@domain.tld</username>
      <useGlobalPreferredServer>yes</useGlobalPreferredServer>
    </outgoingServer>
    <incomingServer type="pop3">
      <hostname>mail.domain.tld</hostname>
      <port>995</port>
      <socketType>SSL</socketType>
      <authentication>password-cleartext</authentication>
      <username>bla@domain.tld</username>
    </incomingServer>
    <incomingServer type="imap">
      <hostname>mail.domain.tld</hostname>
      <port>993</port>
      <socketType>SSL</socketType>
      <authentication>password-cleartext</authentication>
      <username>bla@domain.tld</username>
    </incomingServer>
  </emailProvider>
</clientConfig>

und dann kanns losgehen… z.b. mit dem thunderbird ein neues mailkonto anlegen:

20130325_automxtest1

wenn da geschrieben steht: “Einstellungen wurden bei Ihrem Anbieter des E-Mail-Dienstes geunden”, funktioniert das ganze. wie oben beschrieben, ist hier nun pop3 vorausgewaehlt, weil pop3 in der xml antwort vor imap genannt ist.

20130325_automxtest2

ein klick auf “Manuell bearbeiten” gibt alle details preis. idealerweise genau so, wie sie von automx zurueck gegeben werden 😉

20130325_automxtest3

(und im gegensatz zu outlook stimmen hier auch die einstellungen, wenn man manuell auf imap umstellt. aber outlook und das microsoftsche autodiscover ist sowieso ein ganz anderes thema. das wird ein gesonderter und wahrscheinlich langer blog eintrag mit vielen wenns und abers. und in einer “multidomain umgebung” ists dann ganz vorbei mit lustig…)

20130325185923 by sd
shorturl: http://sd.vc/3r1
tags: , , ,
1 comment