ein neues virtuelles rechenzentrum (2)

neben den bereits gebloggten problemen (1,2) mit dem vmware server kamen mir natuerlich noch ein paar andere problemchen unter.

da ich zwei dsl uplinks habe, gibt es auch zwei netze mit jeweils einem dsl uplink und router als default gateway. damit die beiden netze auch miteinander sprechen koennen, sollte es einen weiteren router zwischen diesen beiden netzen geben. irgendwie war ich zu bloed, dieses routing einzurichten. (in wirklichkeit wars auch noch etwas komplizierter, da der eine dsl uplink noch zwei weitere router fuer die dmz dazwischen hat.) ich hab dann kurzerhand mal die netztopoligie umgebaut, um mir nicht die haare ausreissen zu muessen.

das naechste problemchen war die aktivierung von windows 2008. ohne weiter darueber nachzudenken habe ich die standard version installiert. da das tolle installationsmedium alle versionen von w2k8r2x64 mitbringt, ist das ja alles kein thema. nur wie ich dann feststellen musste, habe ich lediglich lizenzen fuer die enterprise version. nachdem ich also alles fein installiert und konfiguriert habe, ging die aktivierung nicht, da ich den falschen lizenzkey hatte. tolle wurst… aber heutzutage is ja alles ganz easy. ich hab ganz intuitiv wieder die installations cd eingelegt, setup ausgefuehrt und ein upgade auf die enterprise version gemacht. nachher funktioniert alles wie vorher… active directory, dns server etc… nichts hat sich geaendert und die aktivierung funktionierte auch.

damit es keine bzw nur eine kleine unterbrechung der services wie blackberry server, exchange, etc. und auch dieser webseite (!) gibt, muss ich einen parallelbetrieb der alten und neuen (virtuellen) infrastruktur machen. die neuen vm’s laufen momentan auf einem temporaeren server (nicht auf dem bild). wenn alles fertig ist, wird der “alte” server neu installiert und die vm’s auf diesen umgezogen. damits im parallelbetrieb internetconnectivity mit festen ip’s fuer alt und neu gibt, habe ich sogar einen betagten 10mbit-4-port-hub reaktivieren muessen. fast haette ich das geraet schon entsorgt 😉
die verkabelung sieht entsprechend der umbauarbeiten momentan etwas wuest aus. das wird irgendwann alles wieder schoener (und das wandgehaeuse kommt auch wieder an die wand)… verprochen.

29. December 2009 by sd
Categories: Uncategorized | Tags: , , , , , | Leave a comment

Leave a Reply

Required fields are marked *