Tag: m$

babelfish kaputt

microsoft sollte doch wenigstens mal ein paar leute zum gescheiten uebersetzen ihrer texte einstellen. hier wiedermal was tolles:

Mein Abonnement zu aktivieren
Dieses Abonnement wurde zuvor aktiviert verwenden eine andere Windows Live. Nur eine Windows Live ID kann ein Abonnement zu einem Zeitpunkt zugeordnet werden. Sind Sie sicher, dass Sie die Windows Live ID für dieses Abonnement mit dem ersetzen sind Sie derzeit verwenden möchten?

Share:
Tagged

ein neues virtuelles rechenzentrum (2)

neben den bereits gebloggten problemen (1,2) mit dem vmware server kamen mir natuerlich noch ein paar andere problemchen unter.

da ich zwei dsl uplinks habe, gibt es auch zwei netze mit jeweils einem dsl uplink und router als default gateway. damit die beiden netze auch miteinander sprechen koennen, sollte es einen weiteren router zwischen diesen beiden netzen geben. irgendwie war ich zu bloed, dieses routing einzurichten. (in wirklichkeit wars auch noch etwas komplizierter, da der eine dsl uplink noch zwei weitere router fuer die dmz dazwischen hat.) ich hab dann kurzerhand mal die netztopoligie umgebaut, um mir nicht die haare ausreissen zu muessen.

das naechste problemchen war die aktivierung von windows 2008. ohne weiter darueber nachzudenken habe ich die standard version installiert. da das tolle installationsmedium alle versionen von w2k8r2x64 mitbringt, ist das ja alles kein thema. nur wie ich dann feststellen musste, habe ich lediglich lizenzen fuer die enterprise version. nachdem ich also alles fein installiert und konfiguriert habe, ging die aktivierung nicht, da ich den falschen lizenzkey hatte. tolle wurst… aber heutzutage is ja alles ganz easy. ich hab ganz intuitiv wieder die installations cd eingelegt, setup ausgefuehrt und ein upgade auf die enterprise version gemacht. nachher funktioniert alles wie vorher… active directory, dns server etc… nichts hat sich geaendert und die aktivierung funktionierte auch.

damit es keine bzw nur eine kleine unterbrechung der services wie blackberry server, exchange, etc. und auch dieser webseite (!) gibt, muss ich einen parallelbetrieb der alten und neuen (virtuellen) infrastruktur machen. die neuen vm’s laufen momentan auf einem temporaeren server (nicht auf dem bild). wenn alles fertig ist, wird der “alte” server neu installiert und die vm’s auf diesen umgezogen. damits im parallelbetrieb internetconnectivity mit festen ip’s fuer alt und neu gibt, habe ich sogar einen betagten 10mbit-4-port-hub reaktivieren muessen. fast haette ich das geraet schon entsorgt 😉
die verkabelung sieht entsprechend der umbauarbeiten momentan etwas wuest aus. das wird irgendwann alles wieder schoener (und das wandgehaeuse kommt auch wieder an die wand)… verprochen.

was soll man dazu noch sagen?

20091206_ieunsicher

hat microsoft jetzt selbst kapiert, dass der internet explorer gefaehrlich ist?

ie6 sucks

muss man sich heutzutage echt noch solche browser geben? unglaublich, wie grosse (echt grosse!) firmen bei der aktualitaet der software hinterher hinken. der screenshot wurde heute frisch gemacht.

20091016_ie6sucks

brechen

das m$ access nix kann, wissen wir ja schon lange. so auch in diesem falle keine aggregatfunktion in der where klausel:

20090729_access1

da weiss man sich zu behelfen und macht halt ein subselect (ein wunder, dass das ueberhaupt geht!). wenn man dann von der sql ansicht in die sogenannte entwurfsansicht (oder wie auch immer die heisst) wechselt, sieht das eher aus wie in einem dieser alten werner comics. da kotzen die leute immer wuerfel, fischgraeten, schrauben und aehnliches. vielleicht auch wie in einem asterix comic, wenn die figuren schimpfen und lauter zeichen in den sprechblasen stehen….

20090729_access2

es ist alles einfacher geworden

na? wo hat M$ die einstellungen fuer den standbybetrieb unter vista versteckt? schon richtig in der systemsteuerung unter “energieoptionen”. allerdings muss man dann den “ruhezustand” des computers unter dem menuepunkt “Zeitpunkt für das Ausschalten des Bildschirms auswählen” setzen. sehr sinnig. vor allem muss man erstmal alles durchklickern, bis man das findet.
vista brauch kein mensch.

apipa bei M$ im produktivbetrieb?

auch ich kenne leute bei microsoft 😉
und ich schnueffel gerne in email header. mit erschrecken sah ich darin eine ipadresse, welche aus dem reservierten bereich fuer apipa stammt:

Received: from EA-EXMSG-C334.europe.corp.microsoft.com ([169.254.2.200]) by
DUB-EXHUB-C303.europe.corp.microsoft.com ([65.53.213.93]) with mapi; Fri, 23
Jan 2009 07:35:26 +0000

ich hoffe nur, dass microsoft selbst nicht ernsthaft mailserver mit solchen ipadressen (169.254.x.x) betreibt. schlimm genug, dass mails von standorten in deutschland ueber usa und irland laufen (das sagt zumindest die geoip datenbank.)